Back to overview
Resolved

EMCS is in fallback

Jun 22, 2026 at 3:06pm UTC
Affected services
EMCS

Resolved
Jun 22, 2026 at 8:38pm UTC

EMCS is now out of fallback and all fallback declarations have been submitted

Created
Jun 22, 2026 at 3:06pm UTC

We are receiving multiple errors for EMCS submissions to HMRC. Traders should use the fallback procedure.