Back to overview
Degraded

CDS declarations cannot be submitted

Apr 14, 2026 at 3:29pm UTC
Affected services
CDS Imports
CDS Exports

Resolved
Apr 14, 2026 at 8:06pm UTC

CDS had resolved the issue

Updated
Apr 14, 2026 at 6:52pm UTC

CDS declarations are now able to be submitted. We are still monitoring the situation.

Updated
Apr 14, 2026 at 4:13pm UTC

Message from HMRC:

We are aware some customers are experiencing issues with the Customs Declaration Service (CDS). We are investigating and working to resolve the issues as quickly as we can.

If you are using a location using the Goods Vehicle Movement Service (GVMS) you’ll only be able to complete customs movements if you have a finalised Goods Movement Reference. 

Created
Apr 14, 2026 at 3:29pm UTC

When submitting a declaration to CDS imports or exports the response is Internal Server Error. This indicates a problem with CDS itself. We are investigating this as a matter of urgency.