Back to overview
Resolved

ICS2 Risk Assessments are not being completed for France

Apr 8, 2026 at 2:38pm UTC
Affected services
ICS2

Resolved
Apr 9, 2026 at 7:45am UTC

ICS2 risk assessments are being returned in the normal timeframe

Updated
Apr 8, 2026 at 9:22pm UTC

Some risk assessments are now being completed. We will continue to monitor the situation.

Created
Apr 8, 2026 at 2:38pm UTC

ICS2 risk assessments are not being returned for declarations where the first country of entry is in France.