Back to overview
Degraded
ICS2 declarations being rejected
Apr 8, 2026 at 11:01am UTC
Affected services
ICS2
Resolved
Apr 8, 2026 at 11:50am UTC
The issue has been resolved and declarations are being accepted as usual.
Affected services
Updated
Apr 8, 2026 at 11:44am UTC
Some entries are starting to be accepted. If you have submitted a declaration that has been rejected please re-submit it.
Affected services
Created
Apr 8, 2026 at 11:01am UTC
Valid ICS2 declarations appear to be being rejected
Affected services